WhatsApp no Funcionara en el 2017?

Cuidado con Android: WhatsApp dejará de funcionar en algunos teléfonos en 2017

La aplicación de mensajería WhatsApp dejará de funcionar en los terminales que funcionen con una versión antigua del sistema operativo Android, 2.1 o 2.2, a partir del 1 de enero de 2017. La compañía comunicó el pasado mes de febrero que su aplicación dejaría de funcionar en las versiones más antiguas a finales de 2016, sin concretar mucho más la fecha límite. Ahora, a través de la página de traducción de WhatsApp, se ha conocido que será el 31 de diciembre de 2016.

Whatsapp

En concreto, el mensaje dice que “lamentablemente, después del 31 de diciembre de 2016 no podrás seguir usando WhatsApp en este teléfono, ya que dejará de ser compatible con WhatsApp”. Es decir, si tienes un ‘smartphone’ con Android 2.1 o 2.2 tendrás que andarte con ojo si quieres felicitar el año nuevo a tus conocidos a través de WhatsApp.

La compañía ya ha comenzado a avisar a los usuarios de estos terminales, que tendrán que pasar a una versión más reciente del sistema operativo móvil para seguir usando el servicio.

Si quiere saber qué versión de Android está ejecutando sólo tiene que desplazarse a la herramienta de Configuración, y pulsar en “acerca de este teléfono”.

En todo caso, los teléfonos para los que dejará de funcionar WhatsApp son relativamente antiguos: las versiones 2.1 y 2.2 de este sistema operativo fueron publicadas a finales de 2009 y en la primavera de 2010, hace ya más de seis años.

6/06/2016
It's only fair to share...Share on FacebookShare on Google+Tweet about this on TwitterShare on TumblrShare on LinkedInShare on StumbleUponFlattr the authorPin on PinterestShare on RedditShare on YummlyPrint this pageEmail this to someoneDigg this